SYMPTOMS
You notice that after deleting a closed matter, the matter is stuck in deleting mode. (see above) and is not being deleted.
CAUSE
There can be several causes for this to happen, files could be in use during a delete action, nodes could have ran out temporary disk space. Files that are planned to be deleted are not present (are already deleted).
SOLUTION
To solve this do the following:
Close Legal Processing and make sure that LP/LR and IIS are not used.
First go into Sqlserver management studio and open you Ediscovery database and go to the dbo.matter table. Right click on the dbo.matter table and Edit top 200 rows. (see below)
Find the row with the matter in error and check if the State is set on 5. (see below)
Change the value 5 into 3 and close the sql tab by pressing the X.
Start Legal Processing, you will notice that the matter is now back as closed.
Press the delete button. The matter will be back in deleting state.
Now close Legal Processing and restart the following services:
- ZyProcessingService
- LegalReviewSAService
- ZyEDiscoveryProcessingService
Lastely restart your IIS webserver.
Restart Legal processing, you will see that the matter is gone. Also the shared datafiles are deleted and you can now proceed removing the matter in Legal Review.
Please note that the amount of deletion is depended on the settings in the ZyLAB.EDiscovery.DataService.Processing.exe.config file.
Also keep in mind that with restarting the services you will interrupt any processing in LP/LR and or the webserver. This action can best be planned at a time frame that no activety is going on in the above software.
If the above method does not work, please contact Customer support. They will be able to delete the matter with the help of SQL scripting.
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