SYMPTOMS
Trying to access the WebClient main portal page generates an error 0x8007007B while initializing session.
CAUSE
Problem starting the ZyNETsessionserver.exe (permission problem in DCOM - Distributed Component Object Model)
RESOLUTION
If the WebClient fails to open the portal page you have to change the ZyNETsessionserver identity:
- Change the Identity using the License-manager.
- Open the Licensemanager and the security Tab.
- Change the ZyNETsession server Identity.
- The ZyLAB temporary directory should be accessible (ZyINDEX > Options > Global Options > Directories > Temporary environment)
Or using the component services:
- Go to Component Services / DCOM Config and locate ZyNETsessionserver.exe.
- Right mouse click on the ZyNETsessionserver icon and press "property".
- Go to the Identify tab
- Make sure that you use "This User" (set it up as admin account)
- Retype the new account password or ensure that the correct user account is added.
APPLIES TO
5.0 Service Pack 7; 6.0 Service Pack 1; 6.0 Service Pack 2; 6.0; 6.1; 6.1 Service Pack 1; 6.2 Service Pack 2; 6.3; 6.4; 6.4 Service Pack 1
Comments
0 comments
Article is closed for comments.