SYMPTOMS
After setting the time out value for ZySCAN Service from the Job > ZySCAN NT Service dialog in ZySCAN and restarting the ZySCAN service, the OCR jobs are not stopped as expected when the timeout is reached.
CAUSE
The ZySCAN Service timeout value is set in the ZySCAN application but it is executed by ZyLAB Services Monitor service. ZyLAB Services Monitor needs to be configured to monitor the ZySCAN Service running on each machine.
RESOLUTION
Configure ZyLAB Services Monitor to monitor the ZySCAN Service running on the machine:
- On monitoring computer in Service Monitor select options to select: computers and services. Press OK.
- Make sure that the services to be monitored are running under domain\user account.
- On all computers, on Computer Management\Services and Applications\Message queueing\Private Queues\zylab_servicemonitor_lifesign_queue, open properties and assign Full control to 'Everyone'.
- On all computers, open Services and set domain\user account to ZyLAB Services Monitor
- On all computers in IInternet Information Services for: <computer>\Site\Default Web Site\ZSM enable authentications: Anonymous Authentication and Windows Authentication
- On all computers in IInternet Information Services for:<computer>\Site\Default Web Site\ZSM read application pool (or create own application pool).
- On all computers in IInternet Information Services for Application Pool
Note that the timeout is applied on a per-page basis during the OCR jobs. The minimum and maximum values for Time out value are 30 and 32767 seconds respectively.
APPLIES TO
6.4; 6.4 Service Pack 1
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