SYMPTOMS
The Index Select-List file has been updated, but the newly added values in the Select-List file are not available in the Web Client for that Index.
CAUSE
This may occur if the location of the file containing the Select-List information has changed and left a copy of the file with the old data in the original location.
RESOLUTION
To identify the current file being used for the Select-List, use the following steps:
- Open ZyINDEX.
- Click File-Open, then check the Index name and select OK.
- Click on the third icon from the right at the top left of the window that says 'Define fields' when hovered over.
- Double-click on the field in question, then click Browse.
- Click on the drop-down at the top, text to 'Look in'.
- Navigate to the file location referenced using Windows Explorer, then use Notepad to edit the information as required.
When a Select-List is moved, it is suggested to remove the file from the original location to avoid confusion.
APPLIES TO
6.2; 6.2 Service Pack 1; 6.2 Service Pack 2; 6.3; 6.4; 6.4 Service Pack 1
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