SYMPTOMS
A user is accessing the Information Management Platform system for the first time, but gets the "Acquire license failed" error when logging into the Web Client.
CAUSE
The user has not been dedicated a slot in the "Information Management Platform - Server" license key. It is possible to confirm this by expanding the "Information Management Platform - Server" license key in ZyLAB License Manager.
RESOLUTION
The Information Management Platform Web Client is licensed on a per-user basis.
This means that every user that needs to access the Web Client has to be added to the license file, so that it will have access to a "Information Management Platform - Server" license slots when logging in.
You can either add users individually to the "Information Management Platform - Server" license key, or add a group instead. All the users that need to have access to the Web Client should be members of that group.
The use of a Security Group is a more dynamic option and it is the recommended configuration.
You can manage Users and Groups from the Security tab in ZyINDEX.
APPLIES TO
5.0 Service Pack 7; 6.0 Service Pack 1; 6.0 Service Pack 2; 6.0; 6.1; 6.1 Service Pack 1; 6.1 Service Pack 2; 6.2; 6.2 Service Pack 1; 6.2 Service Pack 2; 6.3; 6.4; 6.4 Service Pack 1
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