SYMPTOMS
The ZySCAN service fails to export jobs that initiates a workflow task. The users experiences a problem in being unable to export jobs to multiple indexes. The following error is displayed in the ZySCAN export stage when running manually: export failed: "Unkown error".
CAUSE
The indexlist is corrupt/missing or the applicable workflow index cannot be listed.
RESOLUTION
ZySCAN cannot export jobs to the index because it cannot find the index link in the indexlist.
The Index list location: (ZyFIND/options/global settings/directories/Index List Directory).
• Add the missing index.
• Navigate in ZySCAN (or any other ZyLAB Information Management application): file select indexes > File add index and select the .ic1 file .
• Start exporting the jobs pending in the export stage from the ZySCAN job list.
APPLIES TO
2.3; 2.4
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