SYMPTOMS
The "Device is not reserved" message appears when you are trying to scan with the Kofax interface in ZySCAN.
CAUSE
Multiple causes may apply.
RESOLUTION
ISIS or TWAIN Drivers
Depending on the type of scanner, ISIS or Twain drivers may be required. To determine if your scanner is a certified device, use the Kofax Scanner Configurator (http://services.kofax.com/support/tools/#scanner-configurator). To be compatible with Kofax VRS, a non-certified scanner must be compatible with either TWAIN or ISIS drivers.
Complete Kofax registration
Make sure Kofax registration completed successfully, and use Kofax built-in tools to confirm that the scanning source was set correctly and a scanning job can be completed successfully.
User's rights
The user launching ZySCAN should have Full Control over the Kofax folders and registry entries listed below.
C:\Program Files (x86)\Kofax\
C:\Program Files (x86)\Kofax Image Products\
HKEY_LOCAL_MACHINE\SOFTWARE\Kofax
HKEY_LOCAL_MACHINE\SOFTWARE\Kofax Image Products
User Account Control (UAC)
C:\Program Files (x86)\Kofax Image Products\
HKEY_LOCAL_MACHINE\SOFTWARE\Kofax
HKEY_LOCAL_MACHINE\SOFTWARE\Kofax Image Products
User Account Control (UAC)
Make sure User Account Control (UAC) is not blocking the user from using the device.
USB connection
If possible, try connecting the scanner to a different USB port.
APPLIES TO
6.2; 6.2 Service Pack 1; 6.2 Service Pack 2; 6.3; 6.4; 6.4 Service Pack 1; 6.5
Comments
0 comments
Article is closed for comments.