SYMPTOMS
In some cases, our Office add-ins may be disabled in Word, Excel, or Outlook.
CAUSE
The add-in not set to "Load at Startup".
RESOLUTION
In some cases, our Office add-ins may be disabled in Word, Excel, or Outlook. First, see this article on how to activate the inactive add-ins or enable the disabled add-ins: https://support.netdocuments.com/entries/22201018-Enabling-NetDocuments-Integrations-in-Office. If you have tried the solution referenced above and the add-ins are still not loading when the application is opened, then it may be due to a registry setting. This registry setting determines how the add-in is loaded in the application.
Under Add-ins in Word (or Excel or Outlook) you will see the current load behavior of the particular add-in. The load behavior of the add-in should be set to "Load at Startup". If the load behavior is "Unloaded" then follow these steps:
- Open your registry editor. To do this, open your Windows Start menu and type "regedit". Go to HKEY_CURRENT_USER > Software > Microsoft > Office > Word > Addins > ND.Of2007Int. Note what the LoadBehavior is set to. It will be a number like 0 or 1 or 3.
- If the LoadBehavior is anything other than "3" then follow these steps:
- Close Word (or Excel or Outlook). Make sure the "winword.exe" process is not running in the Windows Task Manager.
- Open the registry editor again. Double-click the registry key to edit it.
- Change the Load Behavior to "3." Close the registry editor.
- Re-open the registry editor to ensure "3" is still there.
- Open Word. The add-in should now load automatically at startup
APPLIES TO
1.8
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