SYMPTOMS
You observe that a document cannot be found when doing a search on registration number. Trying to view the document in Microsoft Outlook | Post Registration | Document folder | Document button, you observe that it opens the Web Client but you get a "File not found" error message.
CAUSE
Document has been registered, it has not been scanned, it is not processed and stuck in jobroot, new documents are not being indexed.
RESOLUTION
Open ZySCAN
Process all the stuck jobs in the jobroot.
Barcode not being recognized by barcode reader and failed to export (registration number):
Fill in barcode in fields stage and export.
Make sure the document has been scanned (rescan):
If it fails to export it has already been scanned (primary key only allows number to be used once and delete the job).
Open the registration of this document in outlook and edit one of the fields:
Edit the field value add an * in f the fields and save and close.
Make sure the index has been updated (ZyINDEX open and select the index use the play button and select only add):
If document still is not retrievable an erase and rebuild maybe an option (may take some time in case of large index data set)or delete the registration and register this document again with a new barcode.
APPLIES TO
2.1
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