SYMPTOMS
When running a ZySCAN job with a TBIE Index link and ZySCAN is running on a different machine than ZyINDEX the user experiences a 'ZyEXPORT: IDispatch error #4492' error when confirming the export stage.
CAUSE
Communication from ZySCAN to the indexing services is not configured correctly.
RESOLUTION
Change the CASAddress and TBIEAddress references to the correct server node (this applies only to TBIE Indexes).
You can modify the settings file for each index in the index settings.txt.
Location:
.\ZyLAB Data\Indexes\indexname
Alternatively you can modify the references in the 'Locations and Language' tab of the 'Index Settings' section in ZyINDEX.
Replace:
CASAddress=net.pipe://localhost/ZyLAB_TBIE_ContentAccessService
TBIEAddress=net.pipe://localhost/ZyLAB_TBIE_IndexingService
With:
CASAddress=net.tcp://[correct_servername]:4112/ContentAccess
TBIEAddress=net.tcp://[correct_servername]:4112/IndexingService
Start a new ZySCAN job and export to the TBIE Index.
APPLIES TO
6.4; 6.4 SP1
Comments
0 comments
Article is closed for comments.