SYMPTOMS
When performing a search in the Web Client, there may be no search suggestions displayed.
CAUSE
The search suggestions are not enabled in the web client or a special character may be used in the long name of the index.
RESOLUTION
Possible solutions:
Enable Search Suggestions
- Open the Web Client and click on the Options next to Welcome [your name].
- In the Search tab you will see the section for Search suggestions. Make sure that it is enabled.
- Search suggestions will be now functional.
Invalid character used
- The index has an “&” in its long name. This is a character that should not be used.
- Open the index in ZyINDEX and then select the Index Settings.
- Remove the character from the long name.
- Click on OK.
- Go to File / Open.
- In the index list click on the X to remove the index from the list.
- While you are in the Select Index window, click on File and select Add index.
- Navigate to the folder with the indexes and select the .IC1 file from this index folder.
- In ZyINDEX go to your Web Client icon and select the Web Client name.
- Expand it by clicking on the + and select the sub name Indexes.
- Select the index and press the Delete button to remove it from the list.
- Now click on Select and select the renamed index.
- Open the Web Client in internet Explorer (or FireFox) or refresh if it is already open.
- Search suggestions will be now functional.
APPLIES TO
6.2 SP2; 6.3
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