SYMPTOMS
You notice the message " your query history is empty " when looking at the Query History tab in your Information Management Platform 6.x Web Client.
CAUSE
By default, the Information Management Platform Web Client versions 6.x are set not to remember search query history.
RESOLUTION
- To enable remembering the search query history you can modify the setting in the Options window of the Web Client.
- You can access the option window by clicking on the wrench icon on the top right corner of the page.
- Access the tab Search
- Three options are available: Always, Only when something is found, No.
- Select your choice and press save.
- Your Web Client will now remember the search query history.
APPLIES TO
6.2; 6.2 Service Pack 1; 6.2 Service Pack 2; 6.3; 6.4
Comments
0 comments
Article is closed for comments.