SYMPTOMS
The "Unable to open the index. Error code: 0x80070003" error occurs when trying to open an index in ZyFIND.
CAUSE
The Index List file entry for this index is missing the file extension.
RESOLUTION
Follow these steps to rectify the Index List entry for this index.
- Find the Index List file stored by default in the ZyLAB Data location. i.e. "ZyLAB Data\Index List\indexlist.xml".
- Open the Index List file in a text editor, i.e. Notepad.
- Find the index key for this index and add the .IC1 extension to the file referenced in the value attribute.
Example:
Replace
<index>
<name>m_2</name>
<longname>Index for matter 'default' (2)</longname>
<value>C:\ZyLAB Data\Indexes\m_2\m_2</value>
<scenario/>
<longname>Index for matter 'default' (2)</longname>
<value>C:\ZyLAB Data\Indexes\m_2\m_2</value>
<scenario/>
</index>
With
<index>
<name>m_2</name>
<longname>Index for matter 'default' (2)</longname>
<value>C:\ZyLAB Data\Indexes\m_2\m_2.IC1</value>
<scenario/>
<longname>Index for matter 'default' (2)</longname>
<value>C:\ZyLAB Data\Indexes\m_2\m_2.IC1</value>
<scenario/>
</index>
APPLIES TO
5.0 Service Pack 7; 6.0 Service Pack 1; 6.0 Service Pack 2; 6.0; 6.1; 6.1 Service Pack 1; 6.1 Service Pack 2; 6.2; 6.2 Service Pack 1; 6.2 Service Pack 2; 6.3; 6.4; 6.4 Service Pack 1
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