SYMPTOMS
Emails are not being archived to the Database fields index. ZyINDEXImport log file is logging "Error -32" error.
CAUSE
Archiving is done directly to an index, with high performance database fields. ‘Guids’ are no longer being created (the GUID column in ZyResult will be empty).
RESOLUTION
- You can resolve this by creating a back up of the index’s Pluginguid folder and renaming the original Pluginguid folder.
- After restarting the application, the issue should no longer be present. You can now safely remove the renamed Pluginguid folder.
- If this does not solve the problem, use a test index to archive an email, and check after a manual build if all the fields are populated.
- Validate that:
- the System Data Source Name is the same on all machines.
- you have insert and upgrade rights in the SQL database
.
APPLIES TO
1.7
Comments
0 comments
Article is closed for comments.