SYMPTOMS
In the Web Client you may get an 'Access Denied' message when trying to open a document from a shared folder.
CAUSE
This behavior is shown only on Windows Server 2008 R2 machines and is related to permission on the shared folder.
RESOLUTION
How to resolve (taken from: http://chall32.blogspot.nl/2010/02/how-to-enable-access-windows-7.html)
- Enable Use Sharing Wizard
- Click Start
- Click Computer
- Click Organize and Folder and Search Options
- Select View tab
- Ensure that Use Sharing Wizard is selected
- Click OK
- Open Windows Firewall
- Click Start
- Click Control Panel
- Click Category and select Small Icons
- Click Windows Firewall
- Click Allow a Program or feature through Windows Firewall
- Find File and Printer Sharing and enable Home/Work and Public network
- Click OK and close Control Panel
- Enable Local Account Token Filter Policy
- Click Start
- Type regedit in the Start Search box, and then click regedit in the Programs list
- Expand the following subkey: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
- If the LocalAccountTokenFilterPolicy registry entry does not exist, follow these steps:
- On the Edit menu, click New, and then click DWORD Value
- Type LocalAccountTokenFilterPolicy, and then press ENTER
- Right-click LocalAccountTokenFilterPolicy, and then click Modify
- In the Value data box, type 1, and then click OK
- Exit Registry Editor
Note: prior to making any registry changes, ensure to back up the current state.
APPLIES TO
6.3
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