SYMPTOMS
When using the Web Client or ZyFIND, Arabic characters in field values are presented as question marks in the result list.
CAUSE
This may occur if not using Arabic Windows code page in ZyINDEX.
RESOLUTION
When indexing documents with Arabic characters in fields and field values, it is necessary to create an index using the index wizard and set Windows code page to Arabic:
- Go to ZyINDEX.
- Create an index using the Index Wizard.
- In "Step 1: Locations and language", go to the "Backwards compatibility" option section.
- Enable "Use Windows code page".
- Set language to "Arabic".
Note: An existing index cannot be modified and must be recreated.
APPLIES TO
6.3
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