SYMPTOMS
An error message "This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information" may be displayed when trying to search indexes in web client.
CAUSE
The problem is related to temporary internet files being previously generated from previous sessions where they will not be automatically updated.
RESOLUTION
- Open Internet Explorer and select Tools.
- Then select Internet options.
- Under the General tab locate the section Browsing history.
- Press the Delete button.
- Make sure that Temporary Internet files, Cookies and History are selected.
- Press the Delete button to clear the above selected items.
- Close internet Explorer and reopen it again.
- Logon to ZyLAB web client and now you will be able to access theindexes and search them without having any problems or errors.
APPLIES TO
6.0 Service Pack 1
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