SYMPTOMS
You have the indexes server-side and you are trying to open a TBIE index from a client machine. Upon selecting the index from the index list you get the error: The following error occurred while opening index [path to the index\indexname]: TBIE:Error opening index, is your ZyLAB Information Management Service running ? When hitting the OK button, you get the message " Unable to open the index. Error code: 0x8004138C
CAUSE
This is caused by the fact that either the ZyLAB Information Management service is not running or the the location where the ZyLAB.Platform.WinService.exe is managing indexes is not configured correctly.
RESOLUTION
ZyLAB Information Management service
- Make sure the ZyLAB Information Management service is running with account credentials that has access to the index over a UNC path.
ZyLAB.Platform.WinService.exe
- On the client station, change the location setting where the ZyLAB.Platform.WinService.exe is managing indexes.
- Find the ZyLAB.Platform.WinService.exe.config (found in Program Files\ZyLAB\Information Management Platform\Services\Bin\)
- Make a back up of this file.
- Open the ZyLAB.Platform.WinService.exe.config in edit mode (e.g. Notepad)
- Make the following change:
<add key="IndexFolder" value="C:\ZyLAB Data\TBIE Indexes" />
to
<add key="IndexFolder" value="\\[correct path]\TBIE Indexes" />
APPLIES TO
6.3
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