SYMPTOMS
When returning a PDF search query, hit highlights are not displaying natively within Adobe Acrobat/Reader (v8.0).
CAUSE
Hit highlighting within Adobe Acrobat/Reader can only be seen when PDF files have been indexed using Adobe Acrobat/Reader. ZyLAB integrated with a specific version of Adobe to display hit highlights on PDF documents. Adobe has made the decision to remove this functionality in later releases of its software.
RESOLUTION
To index and view PDF files natively in Adobe Acrobat/Reader:
- Open the index where the PFD files are stored in ZyINDEX.
- Then, click on the Index Settings icon in the toolbar.
- Next, click on the settings tab and click on the advanced settings button.
- Select the option "Index PDF files with Adobe Acrobat/Reader."
- In ZyFIND, ensure that the option "Always view PDF files with Adobe" is selected (ZyFIND > Options > Global Settings).
Hit highlighting will now display hits within Adobe Acrobat/Reader (v8.0) natively. Please note that later versions of Adobe Acrobot/Reader are not supported.
APPLIES TO
6.0 Service Pack 1; 6.0 Service Pack 2; 6.0; 6.1; 6.1 Service Pack 1; 6.1 Service Pack 2; 6.2; 6.2 Service Pack 1; 6.2 Service Pack 2
Comments
0 comments
Article is closed for comments.