SYMPTOMS
How to enable viewing of the ZySCANService.log via the ZyLAB Services Monitor.
CAUSE
ZySCANService.config requires an update to enable the log information to be displayed.
RESOLUTION
- Browse to the ZySCANService.config file (C:\ProgramData\ZyLAB\ZySCANService\)
- Make a back up of this file in case you need to undo your change.
- Change the following line:
<priority>Normal</priority>
<logfile/><gracePeriod>60</gracePeriod></settings>
with
<priority>Normal</priority>
<logfile>C:\ProgramData\ZyLAB\ZySCANService\ZyScanService.log</logfile><gracePeriod>60</gracePeriod></settings>
- Another option is to select another file for log information from the ZyLAB Service Monitor:
<logfile>C:\ProgramData\ZyLAB\ZySCAN\ZyScan.log</logfile>
APPLIES TO
6.2 Service Pack 2
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