SYMPTOMS
You get an "Object is not registered" message when you select a scan template to start a new job using ZySCAN if the scan template is configured to scan directly into an index.
CAUSE
This might happen when the index is not accessible from the scanning station.
RESOLUTION
Depending on your configuration, this problem is typically appearing when the index is not available. You have to make sure the path for the affected index in the indexlist is pointing to the correct location and is accessible from the scanning station. The indexlist is typically located in the 'C:\ZyLAB Data\Index List' folder.
APPLIES TO
6.2 Service Pack 2
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