SYMPTOMS
A windows or anonymous user gets the following message when attempting to access a webclient "You are not a registered user for this webclient"
CAUSE
This message can appear when the logged in user is not assigned to the webclient.
RESOLUTION
Access to web client is controlled by user roles in the web client configuration.
Set which users are allowed into the webclient
- Open ZyINDEX.
- Click on the Web Client link.
- Select your webclient and click on the "+" to expand subfolders.
- Click on the "+" next to User Roles.
- Select Administrator.
- Add the user or group to the webclient by clicking add and selecting the user or group from the list of available users and groups.
- Click OK.
- Close ZyINDEX.
- The user should now have access to the webclient. Note: You may need to clear browser cache to clear cookies and restart the browser before the user is allowed in.
APPLIES TO
5.0 Service Pack 7; 6.0 Service Pack 1; 6.0 Service Pack 2; 6.0; 6.1; 6.1 Service Pack 1; 6.1 Service Pack 2; 6.2; 6.2 Service Pack 1; 6.2 Service Pack 2
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