SYMPTOMS
When attempting to create a new Document Registration record, an error occurs: “The Operation Failed. An Object Could Not Be Found.”
CAUSE
This can occur when the folder structure used for DRM has been changed. For instance when the ‘Contacts’ folder has become a subfolder of the ‘Documents’ folder.
RESOLUTION
Restoring the original folder structure will resolve this issue.
APPLIES TO
6.2; 6.2 Service Pack 1; 6.2 Service Pack 2
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