SYMPTOMS
You are unable to start any of the ZyLAB applications or start the ZyTIMER, ZySCAN or ZYALERT services and receive the message: "The License system could not be initialized.Maybe there is a problem with the installation"
CAUSE
The DCOMCNFG settings are incorrect or the Users folder is inaccessible or failed to initialize.
RESOLUTION
If the License Manager fails to start change the licenseserver identity:
- Go to Component Services / DCOM Config and locate LicenseServer.
- Right mouse click on the LicenseServer icon and press "property".
- Go to Identify tab Make sure that you use "This User" (set it up as admin account)
- Retype new account password or ensure the correct user account is added.
If the License manager starts, but the applications still fails:
- Verify if the following path in the registry is pointing to the correct users location:
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ZyLAB\ZyBUILD\Installed Components\Users\Preferences\
- Open the key "location" and observe whether the correct path is listed
- If this is correct create a copy of the user folder that is found on the location specified in the registry and run initsecurity:
"C:\Program Files (x86)\ZyLAB\Information Management Platform\Bin\InitSecurity.exe" -u
"C:\Program Files (x86)\ZyLAB\Information Management Platform\Bin\InitSecurity.exe" -r
- Try to open the application.
APPLIES TO
6.1 Service Pack 2
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