SYMPTOMS
You get the following error message when you try to access the webclient:
"Service Unavailable HTTP Error 503. The service is unavailable"
CAUSE
This problem can be introduced if the user password running the application modules is changed or the user account is removed.
RESOLUTION
- Open Computer Management.
- Navigate in Service and Application, Internet Information Services.
- In the left pane, click on Connections.
- Under application pools you will see several pools. Make sure that the settings are properly set for the authentication accounts.
- ASP.NET has to run as localSystem or local administrator account (custom account setting).
- ZyASP.NET has to run as localSystem or local administrator account (custom account setting).
- Under Default Web Site: Select Exe in the list.
- Then click on Current View.
- Locate the ZyNET.exe and select Switch to Features View.
- Click on the icon Authentication.
- Edit Anonymous Authentication and make sure it is set as Application pool identity or Specific user.
- Run the command (iisreset) in command prompt to reset the Internet Information Services.
APPLIES TO
6.0 Service Pack 1; 6.0 Service Pack 2; 6.0; 6.1; 6.1 Service Pack 1; 6.1 Service Pack 2; 6.2; 6.2 Service Pack 1; 6.2 Service Pack 2
Comments
0 comments
Article is closed for comments.