SYMPTOMS
Certain scanned documents are not able to be viewed as a PDF in the web client interface. Also, the "view as PDF" icon is missing for specific documents within the result list.
CAUSE
The import filter selected within the ZyIMPORT Properties menu is set to an option other than "ZyLAB Data XML" from the drop down menu.
RESOLUTION
By selecting the "ZyLAB Data XML" import filter and processing a job, ZySCAN will then import, OCR the document, create an XML, tif, and XML wrapper file. When indexed in ZyINDEX and searched via the web client, the “view as PDF” icon will appear for the document in the result list, and will be viewable in PDF format.
Note: When importing via the “ZyLAB Data XML” filter, the fields imported will NOT be XML wrapper fields. The field values will be stored in the XML file and not the XML wrapper file. If the fields need to be stored in the xml wrapper (not required for tiff/xml formatted documents), then a different import filter will be needed.
APPLIES TO
6.2 Service Pack 1
Comments
0 comments
Article is closed for comments.