SYMPTOMS
While configuring the ZyLAB Services Monitor (http://[servername]/zsm), no computers appear in the ‘Available’ list and/or the ‘Domain:’ dropdown list is empty.
CAUSE
Some domains/networks have policies that prevent the ZyLAB software from resolving all computer names on the domain.
RESOLUTION
- The ‘computer to monitor’ (the server which hosts the ZyLAB services) can also be added manually by modifying a configuration file.
- The ZSM settings are stored in the ServiceMonitor.Manager.config file (default: C:\ProgramData\ZyLAB\ZSM\Manager\).
- Here the computer name of the computer that needs to be monitored can be added to the ‘<Setting key="ComputersToMonitor" value="" />’ line: <Setting key="ComputersToMonitor" value="ZYLABSERVER" />.
- After adding it and saving the file, the computer name should appear in the ZSM interface, and services can be selected.
APPLIES TO
6.0 Service Pack 1; 6.0 Service Pack 2; 6.0; 6.1; 6.1 Service Pack 1; 6.1 Service Pack 2; 6.2; 6.2 Service Pack 1; 6.2 Service Pack 2
Comments
0 comments
Article is closed for comments.