SYMPTOMS
When you upgrade or do a clean install the Legal Processing service nodes do not seem to register. In the case of a clean install this can occur if a previous version was removed without the temporary directory being cleared.
CAUSE
After upgrade of a Legal Processing node (a server where a Processing Service is installed) it will start to perform a cleanup of obsolete files from the configured TEMP location. This can take considerable amount of time. Only after the cleanup is performed will the Processing Node register with eDiscovery Service and become active in Cluster tab of the Legal Processing UI.
RESOLUTION
The nodes should eventually register. Cleanup of the temp location can take some time. For a clean install, stop the services and clean the TEMP directory, then restart the services.
APPLIES TO
3.7
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