SYMPTOMS
A user name has been changed in Active Directory.As the new user profile name is created in eDiscovery by querying the domain where the name has been changed in the Active Directory record the modification is not applied to eDiscovery security interface. When the specific user logs in, the old name is still displayed.
CAUSE
Microsoft Windows Server caches Active Directory user SID (Security Identifier) information containing the original user profile information prior to the modification until the server or service node is restarted.
RESOLUTION
- Restart the service node server in order to refresh the cached Active Directory information.
- Create/append the new user profile in ZyLAB Legal Processing.
- The new user profile will be used as it has been retrieved from the up-to-date Active Directory structure.
APPLIES TO
3.7 SP1; 3.7 SP2
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