SYMPTOMS
You have deduplication enabled for your eDiscovery system, however duplicate documents that meet the criteria as duplicates are still being loaded into and viewable in a Matter.
CAUSE
Your configuration may have changed and the deduplicator DLL is now set to compare hash values in a database that is not the same as the database used when the Matter was original processed.
RESOLUTION
Check the <ConnectionString> setting to ensure that the data source is correct.
<ConnectionString>
data source=DBServer1\SQLExpress;initial catalog=ZyLABDeduplicator;user id=sa;password=Password123
</ConnectionString>
If there are multiple eDiscovery environments on the same network it could be that a 'ZyLAB.EDiscovery.Processors.PS.Deduplicator.dll.xml' file was copied from 1 environment to another during a software upgrade. The result would be that the proper database and tables exist, however any possible matches would not be found in the incorrectly configured database.
To clean up the duplicates, the most obvious data to look for is the Document ID and Reviewed Stations within the list of duplicate documents and delete the document with the higher document id which is likely to also have a Review status of "Not Reviewed".
APPLIES TO
3.6; 3.7; 3.7 Service Pack 1; 3.7 Service Pack 2
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