SYMPTOMS
Processing .xls or .xlsx documents in Legal Processing and then opening the matter in Legal Review, you will not be able to search on the cell information.
CAUSE
The document is processed as electronic document. During the process, production of Tiff and OCR of the produced Tiff documents is not being done by default.
RESOLUTION
This article applies to a default eDiscovery Bundle 3.4 installation without Best Practices.
To be able to search on the cells, you will need to enable those processors for the matter.
Once you have provided the required information in the General and Collections tabs, then you could select the Processing tab.
- On the left side list locate *.xls or *.xlsx
- When selected, on the right side you will see the available processors for this MIME type.
- In the list, locate Tiff Producer (Tiff) and Tiff Producer (ZyXmlTiff Default) and select them.
The above two Processors will produce Tiff files from the xls or xlsx document however they will not be OCR'ed
- On the left side select *.tiff
- When selected, on the right side you will see the available processors for this MIME type.
- in the list, locate OCR Processor (Default) and select it.
The above Processors will OCR the produced Tiff files.
Check in the Matter.
Once the matter is completed, you will be able to search on values from the cells
APPLIES TO
3.4
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