SYMPTOMS
User is able to create a production but when "Start Production" is pressed, the production quickly fails. There is no indication of a reason for the failure in the Legal Production interface. In ZyLAB.LegalProduction.WinService.exe.log, typically located in C:\ProgramData\Zylab\LegalProduction\Logging\ you will observe following message:
User "aDomain\aSRV_account" doesn't have any of ZyLAB.EDiscovery.Common.Security.Permissions.AccessMatterPermission in scope ..."
CAUSE
The user that is running the "ZyLAB Legal Production service 2" has not been given the "Produce Documents" role from Legal Review roles.
RESOLUTION
Using an account that has rights to manage security for the Legal Review Matter.
- Open Legal Review.
- Click on Configure.
- Click on Security.
- Click on Users.
- Under Users, select the user that is running the "ZyLAB Legal Production service 2" service.
- Assign the user to a role that has "Produce Documents" rights for all matters.
APPLIES TO
3.5
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