SYMPTOMS
You have upgraded your eDiscovery environment to release 3.4 and try to open an existing matter. While trying that, you will receive the error "There was a problem loading the matter. It could be because this matter does not exist anymore please open another matter."
CAUSE
Your browser cache contains matter information that is no longer valid.
RESOLUTION
You can solve this by ensuring you have emptied your browser cache.
As an example (Internet Explorer):
- Open Tools | Internet options
- In the section "Browsing History" press Delete
- In the "Delete Browsing History" tab:
- Ensure to check the box "Temporary Internet files and website files"
- Ensure to check the box "Cookies and website data"
- Press delete
- Restart your browser window to access the matter
APPLIES TO
3.4
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