SYMPTOMS
When you first set up ZyLAB Legal Processing and the NSF extractor, the NSF extractor action starts but never completes.
CAUSE
This is related to the configuration of Lotus Notes client, it is installed for "Anyone who uses this computer".
RESOLUTION
There are two ways to install the Lotus Notes client software:"Only for me" and "Anyone who uses this computer". When installing Lotus Notes on the Legal Processing server so that you can process and extract .nsf files, you should use the "Only for me" install. When you use the "Only for me" method you are able to specify the "data files" directory that Lotus Notes uses --the default is c:\program files (x86)\IBM\Lotus\Notes\Data, which should be available for the account that is running the ZyLAB Processing Service.
- Uninstall Lotus Notes and reinstall using the "Only for me" option.
If a previous version of the Lotus Notes client was already installed, then the ID file used by Lotus Notes may be pointing to the incorrect location (the initial “For All User” Location). In this case, the ID needs to be reset:
- Open the Lotus Notes Client
- Select File | Security | Switch ID and change to the .id under c:\program files (x86)\IBM\Lotus\Notes\Data\
APPLIES TO
3.2; 3.4
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