SYMPTOMS
When Global Professional OCR is used in Network installation you may encounter Tiff production failure in your Processing server.
When opening the OCR License Manager.exe on the Processing server (C:\Program Files (x86)\ZyLAB\Global Professional OCR 2.x\bin\LicenseManager.exe) a message would be displayed that ABBYY Licensing Service is not available.The RPC server is not available.
Testing the license availability on the OCR server (C:\Program Files (x86)\ZyLAB\Global Professional OCR License Server\LicenseManager.exe), it will show that it is active and available.
CAUSE
This is due to Windows Firewall on the OCR server blocking the communication with the Processing server using TCP/IP connection to use the shared license.
RESOLUTION
Verify if Windows Firewall is disabled on your OCR server.
- Open Control panel.
- Select Windows Firewall.
- Click on Turn Windows Firewall on or off.
- Change the settings to Turn off Windows Firewall for: Domain network location settings, Home or work (private) network location settings and Public network location settings.
- Restart the OCR server.
- Open the client license manager on your Production server (C:\Program Files (x86)\ZyLAB\Global Professional OCR 2.0\bin\LicenseManager.exe) and test the connection.
- The license is now available
APPLIES TO
3.1; 3.2; 3.3; 3.4
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