SYMPTOMS
Journal items are not collected if the Login specified is different than the EmailAccount.
You send some email messages so the journal is updated and restarts the synchronization service.
The administrator account uses the contents of the journal mailbox journal.name@username.local.
(run c –cleanup and configure an exchange synchronization process)
The following message appears in the Exchange shared folder:
- ZyLAB.EDiscovery.Exchange.Standalone.ExchangeSync.ExchangeSyncHelper - Saving journaled items batch to DB
- ZyLAB.EDiscovery.Exchange.Standalone.ExchangeSync.ExchangeSyncHelper - Synchronization from journal@name.local journal is complete.
The number of Journal items to be collected is zero:
- Successfully processed journal items: 0
- Errors while processing: 0
- Example -
ExchangeVersion="Exchange2013"
EmailAccount="journal@username.local"
Login="administrator"
Domain="username"
Password="password"
or
ExchangeVersion="Exchange2013"
EmailAccount="journal@username.local"
Login="administrator@username.local"
Password="password"
-
EmailAccount=" journalname@username.local"
Login="administrator@username.local<administrator@username.local>"
Login="journalname@username.local<journalname@username.local>"
This does not give any error but retrieves nothing from the journal.
CAUSE
Incorrect journal connection configuration method used.
RESOLUTION
Ensure the EmailAccount and Login point to the same journal mailbox.
- The EmailAccount (journal smtp address) is used across multiple applications for displaying while the logon format to Exchange Web Services (EWS) might be different (e.g. just a user name).
- Exchange Web Services (EWS) provides the functionality to enable client applications to communicate with the Exchange server.
APPLIES TO
3.8
Comments
0 comments
Article is closed for comments.