SYMPTOMS
The 'ZyLAB Services Monitor' (ZSM) service does not monitor and start the necessary services that have been known to stop for erroneous reasons. When the ZyLAB Services Monitor does not run the password needs to be updated for the 'ZyLAB Services Monitor' service. The password configured for the ZyASP.NET 4.0 Application Pool also needs to be updated by opening the Advanced Settings for the Application Pool.
CAUSE
The password for the service account used in Information Management Platform system could have been changed which is keeping the ZyLAB Services Monitor from restarting the applicable service.
RESOLUTION
- Re-enter the password in the 'Log On' properties of the 'ZyTimerService', 'ZySCANService', and 'ZyLAB Services Monitor' services.
- Next, open 'Internet Informaiton Services (IIS) Manager, then right-click on the ZyASP.NET 4.0 Application Pool and choose 'Advanced Settings'.
- Click on the user name configured as the process Model Identity, the click on the [...] to the right of the user name.
- Re-enter the domain\username in the 'User name' field and the new password in the two fields below the field name section.
- Click on [OK] until to confirm the 'Advanced Settings' values.
Once these steps are completed, the ZyLAB Services Monitor will be able to restart the service when it was stopped.
APPLIES TO
6.2; 6.2 Service Pack 1; 6.2 Service Pack 2; 6.3; 6.4; 6.4 Service Pack 1; 6.5
Comments
0 comments
Article is closed for comments.