SYMPTOMS
Clicking on "Switch to Facets" in the Web Client result list to have a faceted view of your result list does not display facets.
CAUSE
There are no values in fields and/or the fields are not configured to be displayed in the webserver
RESOLUTION
- Verify that there are values in the configured fields.
- Verify the field can be used for Visualization:
- Go into the Field Configuration in ZyINDEX.
- Go to the affected field, hit edit field definition.
- In the tab Client, ensure the box "Use for visualization" is checked.
- Ensure all ZyNET processes are closed in Windows Task Manager.
- Restart the browser to ensure the changes take effect.
APPLIES TO
6.5
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