SYMPTOMS
Your performer configuration for the NSF Extractor is set to default and in you try to process an NSF file. After a succesful collection of the NSF, Legal Processing shows a failing action with following description:
Failed to open Lotus Notes file ---> Failed to create a Domino session. (Is a Lotus Notes client installed?) ---> Retrieving the COM class factory for component with CLSID {29131539-2EED-1069-BF5D-00DD011186B7} failed due to the following error: 80040154 Class not registered (Exception from HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG)).
CAUSE
To extract NSF files you need to have a Lotus Notes client installed on the processing node.
RESOLUTION
On the Legal Processing node, ensure that you install a Lotus Notes client (8.5.x is recommended for eDiscovery Bundle 3.0).
APPLIES TO
3.0
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