SYMPTOMS
Scan button produces this KOFAX error message: "Device not reserved"
CAUSE
Installation not configured correctly or it is missing some installation files.
RESOLUTION
ZySCAN is using KOFAX components to communicate with the scanner and ISIS scanner driver.
- First test the scanner using the KOFAX vcdemo test tool (c:\program files\kofax\vcdemo.exe) to see if the scanner is installed correctly and the KOFAX sources are configured correctly with the proper licenses.
- (Open VCDEMO , select the source, scanner and process image).
- In case of errors "device not reserved" install the correct ISIS driver which corresponds with the installed KOFAX version.
- For example Fujitsu scanners have their own downloads on the following webpage: http://www.fujitsu.com/us/support/products/computing/peripheral/scanners/drivers/index.html
Remember you need a valid software License to run the KOFAX software.
APPLIES TO
3.6; 3.7; 3.7 Service Pack 1
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