SYMPTOMS
'Preview not available' message displayed when hovering over magnifying glass in search results. Document can be opened and thumbnails are displayed in document view.
CAUSE
This problem occurs because the identity of the application pool does not have the Replace a process level token user right.
RESOLUTION
- Open the Local Security Policy settings MMC. Start %windir%\System32\Secpol.
- Expand the Local Policies node and then click User Rights Assignment.
- In the right-hand pane, double-click 'Adjust memory quotas for a process'.
- Add the application pool identity to this user right and then click OK.
- In the right-hand pane, double-click 'Replace a process level token'.
- Add the application pool identity to this user right and then click OK.
- Restart IIS for the change to take effect.
APPLIES TO
6.3; 6.4
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