SYMPTOMS
You are unable to access the administrative tools using the Enterprise page of your Web Client as the logged on user is not recognized.
CAUSE
Authentication of the current logged on user is not correctly configured. Windows authentication within the Internet Information Services is not specified on the ZyISAPI.DLL file in the EXE folder as part of the default website.
RESOLUTION
- Open the Internet Information Services server manager.
- Navigate to the Webserver roles section.
- Access the sub-section: Internet Information Services | default website | exe folder | content view.
- Select: ZyISAPI.DLL
- Switch to: feature view | authentication tab
- Disable the Anonymous authentication and enable Windows Authentication.
APPLIES TO
6.2; 6.3; 6.4
Comments
0 comments
Article is closed for comments.