SYMPTOMS
When trying to login to the Web Client, the following error message is displayed:
"AcquireLicense failed, error 0x80004005"
CAUSE
This might occur when ZyLAB services are in a hanging state.
RESOLUTION
Restart the following services to release them from a hanging state by ending their processes in Windows Task Manager:
- Zynet.exe
- Zynetsessionserver.exe
- Licenseserver.exe
Restart the browser and log in.
APPLIES TO
6.3
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