SYMPTOMS
Electronic files that are attached to a workflow task give the following error message when you (re)open your workflow item: "ZyNET error: Named file not found in the result list".
CAUSE
This is related to insufficient access privileges on the main Workflow index folders for the required ASPNET process.
RESOLUTION
- Open the Windows explorer
- Select the directories one by one to enable writing on these directories:
- /ZyLAB Data/Index Data/[Data Index]" to store documents
- /ZyLAB Data/Indexes/[Data Index]" to store quickbuild options
- Click with right mouse button on directory in windows explorer and select properties
- Click on ‘Add’
- Click on ‘Location’
- Select your your current computer and click on OK
- Type ASPNET and click on OK
- Give the ASP.NET Machine Account modify permissions.
Perform these actions on the following directories:
/ZyLAB Data/Index Data/[Data Index] (to store documents)
/ZyLAB Data/Indexes/[Data Index (to store the quickbuild options)
Make sure that the ZyTIMER service is running in the services panel.
Create a new workflow and add a document to it.
Open the workflow and successfully assign a new task.
APPLIES TO
2.4
Comments
0 comments
Article is closed for comments.