SYMPTOMS
Building an index with a large amount of data can sometimes seem to hang.
CAUSE
This may be caused by using index settings which are not optimal for the affected index.
RESOLUTION
- Browse to the index settings for the affected index.
- For example: c:\zylab data\Indexes\m_427\settings.txt
- Make a back up of the settings.txt
- Open the settings.txt and find the Spill Limit.
- By default, this is set to 500: SpillLimit=500
- If indexing appears to hang or not complete, increase it to 1000: SpillLimit=1000
- Save the settings file and start indexing again.
APPLIES TO
5.0 Service Pack 7; 6.0 Service Pack 1; 6.0 Service Pack 2; 6.0; 6.1; 6.1 Service Pack 1; 6.1 Service Pack 2; 6.2; 6.2 Service Pack 1; 6.2 Service Pack 2; 6.3
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