SYMPTOMS
In some occasions, the real-time archiving scenario in Exchange Connector is not processing all the emails.
CAUSE
If the load on the Microsoft Exchange Server is extremely high and exceeds the server?s capacity the processing of incoming and outgoing emails will stall.
RESOLUTION
- When using the real-time archiving scenario it is important that the configuration is extended with an additional scheduled archiving profile to ensure that all messages are captured.
- If the load on the Microsoft Exchange Server is extremely high and exceeds the server’s capacity, some messages may not be archived real-time.
- Using a scheduled archiving profile will include the messages that have not been archived in such an occasion.
- Do not forget , in the Settings page of IndexImport, the option Use Data Store Transfer must be selected to perform proper conversion of the messages.
APPLIES TO
6.1
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