SYMPTOMS
Unable to start the ZyLAB Information Management Platform applications or start the ZyTIMER- ZySCAN- ZYALERT-services, you get the following error when trying to do so: The License system could not be initialized. Maybe there is a problem with the installation.
CAUSE
This is likely caused by DCOMCNFG settings to be incorrect, the users folder (D:\ZyLAB Data\Users) is not accessible or the user folder failed to initialize during install.
RESOLUTION
If the License Manager fails to start change the licenseserver identity.
- Click on start run, type in DCOMCNFG | Component Services | Computers | DCOM CONFIG | License server
- Navigate to: Properties | Identity | change the identity
- On the workstation, change it to the launching use.
- On the server, change it to a local user with administrative rights.
If the License manager starts but the applications still fails.
- Verify if the path in the registry is pointing to the users folder:
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ZyLAB\ZyBUILD\Installed Components\Users\Preferences location....
If path is correct:
- Create a copy of the user folder (ZyIMAGE data) and run initsecurity.
- Copy the path in the start run box.
"C:\Program Files (x86)\ZyLAB\Information Management Platform\Bin\InitSecurity.exe" -u
"C:\Program Files (x86)\ZyLAB\Information Management Platform\Bin\InitSecurity.exe" -r
- Try to open the application.
APPLIES TO
6.2 Service Pack 2
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