SYMPTOMS
When you replace an index in a Web Client, the new index will not be visible to the user. Instead, only the old index is shown even if ZyINDEX already shows the update you have made in the Web Client section.
CAUSE
This is due to a registry key that was not be automatically updated.
RESOLUTION
To resolve, follow the below steps:
- Open the registry editor
- First, export your registration file so you have a back up!
- Click on Start and then click on Run.
- Type regedit and then press Enter.
- Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ZyLAB\ZyNET\YOUR INDEX NAME\Indices
- In the folder Indices remove the name of the old index(es) by selecting the key containing the old index name.
- Press the Delete button and select YES.
- This will clean up your current view from old index(es).
- Go to ZyINDEX and add your new index to the webclient.
- Refresh the webclient and you will now see your proper index.
APPLIES TO
6.2 Service Pack 2
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