SYMPTOMS
During Document Registration the user may receive the following error message when closing the registration: ZyINDEXImport Error: -40, XML Wrapper is not created or update, contact your administrator
CAUSE
During document registration a temp .xml file is generated in ZyLAB Temp folder. The information in the temp XML file may be wrong, preventing the proper closure of the registration.
RESOLUTION
To resolve this, the Temp folder has to be cleaned and all content removed.
If the path of the Temp folder has not been changed during installation, the location of the Temp folder should be C:\ZyLAB Data\Temp.
To validate that, you could go to the archiving services for outlook profile to get the path.
- Open outlook and click on the add-ins (Office 2010)
- Click on ZyLAB and select Archive options.
- Under the General tab you will see the Temp folder Path
- Navigate to this path and clear out the Temp folder.
- Ensure to clear out the Temp folder on the server as well as on the client workstation.
Close and restart Outlook and proceed with the Document Registration.
APPLIES TO
6.2 Service Pack 1
Comments
0 comments
Article is closed for comments.