SYMPTOMS
When trying to access a document from the result list of a webclient, the following error is displayed:
ZyNET error: Error while accessing INSO data access function (error number 11016). Error description: Error 16: No file is currently open.
CAUSE
The file is an electronic document and is not present in the location where it was originally indexed.
RESOLUTION
This error can occur in the web client if the document has been indexed but is no longer available from the location where it was indexed.
If you are using ZyFIND clicking on the result in ZyRESULT you will see the message: "Unable to open filename. Please check if the file exists."
To fix this you will need to build the index with "Update" option. This will remove the reference to the old document.
APPLIES TO
5.0 Service Pack 7; 6.0 Service Pack 1; 6.0 Service Pack 2; 6.0; 6.1; 6.1 Service Pack 1; 6.1 Service Pack 2; 6.2; 6.2 Service Pack 1; 6.2 Service Pack 2
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